Kage Graphical Meterpreter Handler

Kage is a Graphical User Interface for Metasploit Meterpreter and Session Handler

You can create exploit deliver it to victim and control victim pc right from Kage Framework graphically.

For now, it only supports windows/meterpreter & android/meterpreter

kage metasploit meterpreter

Prerequisites

Installing
You can install Kage binaries from here.

for developers
to run the app from source code:

# Download source code
git clone https://github.com/WayzDev/Kage.git

# Install dependencies and run kage
cd Kage
yarn # or npm install
yarn run dev # or npm run dev

# to build project
yarn run build

By admin

Leave a Reply

Your email address will not be published. Required fields are marked *